четверг, 19 сентября 2013 г.

Sphinx WARNING: compat_sphinxql_magics=1 is deprecated; please update your application and config

Решение:

В sphinx.conf (у меня он в /usr/local/etc/sphinx.conf) в блок searchd добавить

compat_sphinxql_magics = 0

Комментариев нет:

Отправить комментарий